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SGA Accounts Payable
Training Guide

A/P INVOICE ENTRY    Menu option Daily > AP Invoice Batch List

Invoices are entered into a batch. Multiple users may enter invoices into the same batch or individual batches. Click

New Batch to begin entry.

If the invoice is tied to a purchase order, skip to IF USING PO: below.

Select the vendor in one of the following ways. 1) Key several letters of the vendor name until you are able to

select the correct vendor; 2) If you know the vendor number, you can key the number; 3) click on the search icon to

select the vendor from the vendor list.  When the vendor is selected, tab to the next field. Note: a high-level

options setting controls if you prefer to enter the vendor# or name.

If you need to add a new vendor for this invoice, click on the caption “Vendor” > New.  You can also edit existing

vendor information by clicking on “Vendor” > Edit.  The vendor must be active to allow invoice entry to that

vendor.

Move from field to field with the Tab key, or with the mouse.  Skip to CONTINUE: (below)

IF USING PO:  (if not using PO, skip to Continue)
If the invoice is tied to a purchase order, it’s easiest to enter the PO Number first.  The system will locate the

vendor for you.  If you don’t know the PO Number, select the vendor and proceed with following instructions.

If the invoice is tied to a purchase order, you must tell the system how the PO is to be closed. The PO Number line

has the following three fields:

PO Number.  Enter the PO#. If you want to search for open PO’s for this vendor, click the search icon.   Select

the appropriate PO with a double click.  

PO line (which defaults All).  Select All if you want to close all lines of the PO; otherwise enter the PO line to

close.   The search icon allows you to browse the PO and select the appropriate line.

PO Full/Partial/Sum Close. You must tell the system how you want to close the PO.   You may key F (full

close), P (partial close), or S (summary close) or use the dropdown arrow to select.

Full close will close out the PO line/s selected. 

Partial close will close out the PO line/s with the amount of the invoice, leaving the remaining balance

open on the PO for future invoices.

Sum (summary) close will close all lines of the PO, regardless if the invoice includes those PO lines or

not. (Not commonly used.)

See Help for more details on how to close a PO.
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CONTINUE:
Batches can be posted at any time: weekly, daily, or several times a day. 

Enter the invoice date; due date is optional.

The accounting period may be overridden by keying the month year as mmyyyy, or by clicking on the dropdown

arrow and selecting the accounting period.   This is the month/year the invoice expense will hit the general ledger.

 Your organization’s high-level settings control how many months forward/back you may enter invoices.

The 1099 code is defaulted from the vendor setup. This code may be overridden for this invoice.  1099-reportable

amounts can be reviewed and edited at year end, but time can be saved at year end if invoices are tagged

throughout the year.

If you would like to attach any kind of file to this invoice, click the Attachments button and select the file/s. Click

Save when finished.  Attachments may also be added later, if your user permissions allow. 

You may check the box if you want to put a Hold on this invoice, so the invoice cannot be tagged for payment until

the Hold is removed.

You may check the box for Separate Payment if this vendor needs separate checks for each invoice#. This box is

defaulted from the vendor setup.

Distribution Method is normally Account and you will enter the amount, account number, and comments on each

invoice line in the bottom section of the A/P Invoice screen. 

Select transaction code to auto-calc a percentage split between multiple account numbers and/or to enter an

object#, if using object tracking.   See Help for more info.

Enter the amount and the account number. When the curser is in the account field, you can key the account#

(computer will place the dashes), search for the account# by hitting the F4 key (shortcut) or by clicking on the

search icon.   When the account# has been located, double-click on the account# to fill in this number on the

invoice entry screen.   

Enter the comments, which is unlimited in size.  The comments entered here will appear on the check stub, in

general ledger, and in the vendor transaction history.  Entering detailed comments now will be helpful later to

other users viewing vendor transaction history.

Multiple distribution lines: if the invoice has multiple lines, key in the amount, account number, and comments for

each line.  The Invoice is totaled at the bottom of this screen.  

You will receive a warning if the invoice number already exists for this vendor. This avoids duplication of entry. You

may proceed or correct the invoice number before saving the invoice. To cancel this invoice, exit the screen before

saving.

When entry is complete for this invoice, hit the ENTER key or click the Save button.  

Enter the next invoice by selecting the next vendor. 

When finished with invoice entry, exit the A/P Invoice screen.

An optional setting warns (or stops) invoice entry if the annual budget/forecast is exceeded for this account.  This

warning can be turned on/off for individual users.

How to delete a row:  right-click in the column to the left of the amount column and select Delete Row.

How to copy/change comments on all rows: after comments have been entered/changed on one row, right-click in



the column to the left of the amount column and select Copy Comments to All Rows.

RECURRING INVOICES:

For invoices that are exactly the same each month (same vendor, amount, and account#), you can setup a

recurring invoice for the system to auto-post each month/qtr/etc. when the month is reset. Menu option is Daily >

Recurring Payables. See Help for details on how to set up.

For invoices that are somewhat the same each month, use the Clone option.   For example, the account numbers

are generally the same but the amount changes month to month. Using the Clone button will save you from having

to re-key the majority of the invoice information. 

On the invoice entry screen, select the vendor, tab to next field, and click the Clone button.  The vendor’s

prior invoices will be displayed. (You can back up the range of months displayed at the top of this screen.)

 Double-click to select the invoice you wish to clone.  All lines of the selected invoice will be displayed.   Make

changes as needed, including adding or deleting rows. When finished, hit ENTER or click Save.

RECORDING BANK DRAFTS OR ACH PAYMENTS:

To record some type of manual payment, such as a bank draft, enter the invoice; then click the EFT button. Record

the payment information.  A comment can be entered on the line EFT.

If the invoice has already been posted, you can record the manual payment from the vendor’s transaction screen.

 Click the Manual Payment button. Select the invoice/s to include and click the EFT button to record the payment

information.

To record a manual check, the process is the same from the invoice entry screen or (after invoice was posted) from

the vendor’s transaction screen.   Click the Manual Check button and record the payment information.  A manual

check must be numeric, whereas an EFT allows alpha-numeric as a description.

All types of manual payment can be included in a check register report.

ASSIGNING A PAYMENT CARD:

If an invoice is purchased with a credit card, you have the option to enter all invoices under the credit card vendor,

2) enter each invoice under each individual vendor and assign a payment card, or 3) enter some invoices under the

purchasing vendor and assign a payment card (to have separate vendor history) and other invoices (those you

don’t care about keeping vendor history) under the credit card vendor and assign a payment card. 

When entering the invoice, select the appropriate vendor. Click Payment Card/Vendor button. Select the

appropriate payment card.  (Payment cards are maintained in Settings > Accounts Payable > Payment Cards). 

When tagging invoices for payment, it will be easy to verify the total amount of the credit card invoice if all

invoices for the credit card are assigned a payment card.

IMPORTING INVOICES;

Invoices can be imported from a spreadsheet, text file, etc.  This includes your credit card invoice. One

requirement is each vendor# must be assigned as a column on the spreadsheet.

SGA will setup the import specs upon request.



To import invoices, menu option is Daily > AP Invoices. Click the Import button. Click on the dropdown arrow to

select the appropriate Import name. A Validate button allows you to prove the file will import correctly; this is just a

test—nothing is actually imported.  Click the Import button to import the file. If successfully imported, the invoice

batch will appear.  Changes can be made, if necessary.  Post when finished.

If anything is not valid upon the import, the system will not import anything.

A/P INVOICE BATCHES

An invoice may be deleted while still in batch. After an invoice is posted as live, it must be voided rather than

deleted.  Invoice information can be edited while in batch. 

A/P INVOICE – HOW TO CORRECT AFTER POSTED

After an invoice has been posted, the G/L account# and amount cannot be changed.   Any other invoice

information can be edited, if the user’s permission settings allow.

Option 1 to correct the G/L account# or amount: go to invoice entry, clone the original invoice. Accounting period,

invoice date, and invoice# can be entered the same to reference the original invoice. Enter a minus amount to the

original (wrong) account# and a plus amount to the correct account#. Click the EFT button and record a comment

that this is to correct the account# charged. Save the invoice. The system will alert you that the invoice number

already exists, but that’s fine. The result is you can now see the corrected G/L account# in the vendor history,

rather than having to make a journal entry to correct.   

Option 2 to correct the G/L account# or amount: the invoice can be cloned and the rows corrected upon entry; then

the old invoice can be voided. This only applies to unpaid invoices.                                       

VENDORS

Menu option Records > Vendors.

ADD/EDIT A VENDOR:

On the Vendor screen click New or Edit  

Enter the vendor name; if the check is to be made payable to a different name, override the Payment Name. For

example, vendor name is Smith John; payment name can be John Smith.  The check will be made payable to the

payment name. 

Address lines (Contact through zip code) will be printed on the check.

Status defaults as active.  If this vendor is to receive just a one-time payment, change the status to Temporary.

When the first payment is posted for this vendor, the system will auto-update the status to Inactive. If a vendor

status is Inactive, the transaction history remains, but entry is no longer allowed to this vendor. So if ever you want

to stop using a particular vendor, just change the status to Inactive. The status can later be changed back to Active

anytime in the future if necessary.

You may categorize vendors by type, such as A/P vendors vs. employee reimbursements. These vendor types are

maintained in Settings > Accounts Payable > Vendor Types.

Vendor Account is your customer account number with this vendor. This number can be printed on the check stub

so you don’t have to enter your customer account number on the invoice entry screen. The setting to print this



number (or not) is on the setup for your check form.

Click the Options button to complete the vendor’s 1099 information, if applicable.   If Name Override is left blank,

the 1099 will be printed the same as the vendor name. If a different name is to be used for 1099 processing, enter

this name in the 1099 Name Override.

Menu option Settings > Accounts Payable > Entry Options allows a company-wide setting which calculates a

due date based on the # days from the invoice date.  You may override that setting for an individual vendor

by clicking Default due date and enter the number of days for this vendor.

If the vendor requires separate checks for each invoice number (rather than combining all invoices into one

payment for the vendor), check the option to print separate payments (checks) for each invoice.

Click the EFT Bank button if you plan to pay this vendor via ACH (directly to this vendor’s bank account). If the box

is checked to pay electronically, any future payment to this vendor will be generated via ACH rather than by paper

check.  If you wish the vendor to receive email notification when the ACH payment is generated, check the email

notification box.  The email notification contains the information normally printed on a check stub, as well as the

vendor’s bank account number ending in xxxx.

Click the Attachments button to attach any type of file to this vendor. Examples are the vendor’s W-9 form, a

contract, etc. The number of attachments is unlimited.

When on the vendor screen, hit F1 on the keyboard for Help, for detailed information on each vendor screen field.

VENDOR LIST:

To see vendor information or transaction history, go to Records > Vendors. 

Click on the Search dropdown arrow to change the order to display.  (order by name, vendor#, address, etc.) If you

change the order to display, click the Search button if you want to refresh the screen.

You may specify the vendors to display by filtering by status (select All, just Active vendors, or just Inactive). 

You may also specify the vendors to display by filtering the type. Click on the dropdown arrow, select the type (or

all) and hit Enter (or click Search)

Enter part of the vendor name and hit the Enter key (or click Display).   Note the search options of “Position to”,

“Begins with”, or “Contains”. Vendors who meet this search criteria will be displayed. Examples of search by

Name:

Select Position to, enter name smith, and hit Enter (or click Search): displays all vendors alphabetically

starting with Smith.

Select Begins with, enter name smith, and hit Enter (or click Search): displays all vendors alphabetically that

begin with the name Smith.

Select Contains, enter name smith, and hit Enter (or click Search): displays all vendors with Smith anywhere

in the name. This option is especially helpful if you know only part of a vendor’s name.

Click on the dropdown arrow for View to select the columns of information that are displayed. It is suggested that

the first time you sign in to SGA, select a view name. From then on, the system will remember the view you last

selected. The columns and order displayed can be customized and saved by clicking the Customize Columns

button to the right of the view selection; then the save icon to save the view name. 



VENDOR HISTORY:

To see transaction history for a vendor, click to highlight the vendor, and click Summary > All Payables.  (Or you

may filter your selection to see only invoices or only payments.) 

A range of accounting period months may be selected at the top of this screen.   The default filter is from the

beginning of this year, but this may be overridden by changing the beginning period.   Click Display to refresh the

screen at any time.  

Click on the dropdown arrow for View to select the columns of information that are displayed.  The columns and

order displayed can be customized and saved on any screen with a view, as described above under Vendor List.

The totals for the range of accounting periods selected are displayed at the top right of this screen.  The total due

(unpaid invoices) for this vendor is also displayed at the top right.

Click on any invoice line to see the distribution line/s for this invoice.

Click on any payment line to see the invoices paid by this payment, regardless of payment type: computer printed

checks, manual checks, automatic bank drafts, or EFT vendor payments.

An optional view of transaction for a vendor is to click to highlight the vendor, and click Detail > All Payables. (Or

you may filter your selection to see only invoices or only payments.)  This detail view lists a row for every invoice

distribution line and the subsequent payment line for each invoice.  This view is handy if you want to see all of the

account numbers charged on one screen.  This detail view also allows you to sort any column by clicking on the

column heading. For example, click on the heading “Account” to sort all expense account numbers for this vendor.

VOIDING INVOICES OR PAYMENTS:

To void a payment, go to the vendor transaction history screen for the vendor.   Click to highlight the payment line

and click Void Payment. All invoice lines included in this payment will be displayed.  Check the Reopen box on any

invoice line/s that you want to reopen. Uncheck the Reopen box on any invoice line that should not be reopened

(not paid again).  You may override the void accounting period, void date, and void comments, if you wish. Click

Void to complete the void or click Cancel to escape without voiding.

To void an invoice, click Void Invoice. All unpaid invoices will be displayed. Click to check the line/s to void. You

may override the void accounting period, void date, and void comments, if you wish.  Click Void to complete the

void or click Cancel to escape without voiding.

If you have a number of payments to void, it may be faster to use menu option Daily > Void Payment. This menu

option allows you to select the checkbook and the check# to void, without having to go to each vendor’s

transaction history browse screen.

If a payment was voided by mistake, the payment void batch may be deleted. Click on the payment line that shows

status “Reversal”.  Right-click > Browse Batch. Look over the batch lines to be sure this is the Void payment batch.

 If you do not want to proceed, click Exit to cancel out.  Otherwise click Delete to delete the void batch.   After the

void payment batch has been deleted, the vendor history will show the invoice and original payment records.

INVOICE HOLD:

An invoice status may be changed to/from hold at any time.  If an invoice status is marked Held, the invoice cannot

be tagged for payment until the hold is removed.  A hold can be added or removed from an invoice from the



vendor transaction history screen.  Click to highlight the invoice line, right-click Hold Invoice (or Release Invoice

Hold).  A menu option also exists under Daily > Invoice Holds.  Select the vendor and click Display. Select the

appropriate invoice/s and click Hold (or Release Hold).  

GENERATING PAYMENTS:

In order to process a check run, go to menu option Daily > Payment Batches.   Click New Batch. 

The first step of processing a check run is to tag the invoices to be included in the check run. All unpaid invoices

will be displayed. At the top left of the Tag Invoices for Payment screen the “View by” controls the order the

invoices are displayed, so you can easily tag in the most efficient manner.  You may change the sort order (View

by) at any time.   If you have already tagged some invoices, you will receive a message asking if you wish to save

changes. Answer Yes if you want to keep these invoices tagged.

View by Due Date: This is helpful if you would like to tag all invoices through a specified due date. Note the

due date is the first column on this view.   Invoices are displayed in order of due date; invoices with no due

date will be displayed first, followed by due date order.  Scroll down and check the total line for the last due

date to be included. By checking the total line, every invoice will be tagged down thru this selected due date.

  The total amount tagged is displayed in the top center area of this screen.

View by Payment Card: This sort order is helpful when tagging all invoices for a credit card. If you tag all

invoices for the credit card vendor first, you will be able to reconcile the total amount tagged with your paper

invoice, to be sure you have everything tagged that should be. Then change the sort order (view by) and

continuing tagging in a different order. Scroll down to see invoices assigned a payment card (first column).

 Check the invoice lines to include in this check run. You may then change the sort order (view by) to vendor

name, if you have a credit card vendor to also include. 

View by Vendor Name: This sort order displays unpaid invoices in order of vendor name, with a total line for

each vendor.  Check the total line for a vendor to tag all invoices for this vendor; or tag invoices individually

to be included in this check run.  

Note: you may untag invoices in any of the above ways.

A select/deselect all checkbox is on the bottom left of the Tag Invoices for Payment screen.  You may click

Select to tag all invoices and then untag invoice lines to not be included, if this is helpful.

Tag a specific vendor#, batch#, or fund#.  This option is on the top right of the Tag Invoices for Payment

screen. This allows you to tag an entire invoice batch, a specific vendor#, or fund# rather than tagging

invoice lines individually.  Click the appropriate selection and click Tag (or Untag).

Partial payment: When an invoice line is highlighted, distribution lines for this invoice are displayed at the

bottom of the screen. You may tag selected distribution lines rather than the entire invoice amount. The

Vendor’s detail transaction browse has a button where you can split an invoice amount so you have a

specific amount to tag in event of a partial payment.

When tagging is complete, click OK to hold the changes. 

You can go back to the tag invoices screen and tag/untag invoices at any time by clicking Tag Invoices on the

Payment Batches screen.

To print a list of tagged invoices: click the dropdown arrow under Reports > Print Tagged Invoices.  This report can



be customized in the Detail Report Writer. 

After invoices have been tagged, click the Process Payment button to proceed with check printing.

Select the appropriate checkbook, beginning check#, the month the payment will hit the cash account, and

the check date.  Pay all vendors with paper checks box can be ignored; this is an override option if you have

vendors who are set to pay electronically and this time   you want to pay all vendors with paper checks.

Printing Checks

The check list will be presented on the screen. If vendors have been tagged to pay via ACH, there will be a

2  tab on this screen—a tab for paper checks and a tab for ACH payments. If this looks good, proceed with

printing checks.   If you need to tag/untag additional vendors, exit from this screen and go back to the Tag

Invoices screen.  Make changes and come forward again.

The check stub will print the Invoice Date, Invoice#, Comments, and Amount. Multiple lines will be printed on

the stub anytime the Invoice Date, Invoice#, or Comments differ. 

To reprint any range of check numbers, click the Print Checks button and enter the range of checks that

need to be reprinted.

To renumber checks that are displayed, right-click on the line to renumber and select Renumber checks

starting here. 

If the Overflow Stubs button is engaged, this indicates that one or more check stubs have too many lines to

fit on one stub.  Therefore, put blank paper in the printer, click the Overflow Stubs button.  The printed sheet

contains all lines that would have been printed on the stub, which can be included in the mailing with the

check form. 

When checks have been printed successfully, post the check batch. 

Generate ACH

If you have tagged vendor payments to pay via ACH, go to Daily > Generate ACH File.  Click Create File. A

message will be displayed with the location the file was created.

From your desktop My Computer, locate the transmittal file, and send to the bank.

If you need to resend email notifications to any vendor/s for any reason, see Help for details.

Positive Pay

If your bank requires a Positive Pay file, go to Daily > Create Positive Pay. Select the checkbook and the path

where the file is to be generated.  You may enter the range of check numbers, but it’s usually easier to

simply enter the range of check dates.  There is no need to enter both check numbers and check date.

PRINTING A/P REPORTS:

Various A/P reports, including check registers, are available with menu option Reporting > Detail Report Writer.

 Category Accounts Payable.  Click on the View dropdown arrow to select a report. Click the Customize View button

to select the range of months to include.  Any report can be customized; please contact SGA for any assistance.

A list of open payables (unpaid invoices) for any prior month end is available with menu option Reporting >

Generic Report Writer.  Category A/P Reports.  Click on the View dropdown arrow to select a report, such as

“Payables Due as of month”.  Enter the appropriate month end as yyyy-mm on the Select tab and click Display. 

nd



To print a detailed list of invoices before the batch is posted, go to menu option Daily > AP Invoices.  Double-click

on a batch.  Click on the dropdown arrow for Reports > Print Detail.


